Nouvelle discussionNouveau message Derniers messages Recherche forum
9 messages.    - The Dictator rouge - panne [6950]
Xavier38780
07-09-2017 à 22h40
Bonjour à tous,
Je suis nouveau sur le forum. Je suis Xavier et j'habite en Isère.
J'ai ressorti ma The Dictator rouge de mon enfance pour faire plaisir à mon fils. La voiture a bien 20 ans mais semble en bon état.
Problème : elle ne réagit plus du tout. J'ai acheté une batterie neuve et mis de nouvelles piles dans la télécommande. Quand je la démarre j'entends bien qu'elle est sous tension. J'ai juste eu le droit à une petite réaction où les roues se sont mis à tourner 2 secondes de manière saccadée. Mais depuis plus rien...

Par quoi est ce que je pourrais commencer pour diagnostiquer la panne et savoir si c'est réparable ?

Merci de votre aide,
Xavier

Xavier, 4 msg, 33 ans. (FR-38).
 Citer Alerter [104035]
Tchill
10-09-2017 à 01h09
Acceder au profil du membre
Tous est reparable .

Verifie tes quartz tx dans la commande et rx recepteur.

La commande s'allume bien ? Le voyant rouge est bien allumé ?

Gilles, Modérateur,12378 msg, 36 ans. Woustviller (FR-57). [mon blog] www.youtube.com/user/tchillkde
 Citer Alerter [104037]
publicité
10-09-2017 à 01h09
Lien commercial -1-


Zod29800
10-09-2017 à 09h53
Acceder au profil du membre
Salut

Tu peux aussi commencer par regarder la platine électronique sur la voiture

Sinon j'habite pas trop loin de Valence au cas où..

Stéphane, 462 msg, 46 ans. Cruas (FR-07).
 Citer Alerter [104038]
Xavier38780
10-09-2017 à 22h21
Bonsoir
Merci pour vos réponses.
J'ai vérifié les quartz et la commande s'allume bien.
La platine semble en bon état, mais je ne suis pas expert en électronique...

Si je ne m'en sors pas tout seul, un petit tour vers Valence s'imposera... Merci Stéphane

Xavier, 4 msg, 33 ans. (FR-38).
 Citer Alerter [104039]
Xavier38780
10-09-2017 à 22h22
Voici des photos de la platine

Merci à vous
Xavier

Xavier, 4 msg, 33 ans. (FR-38).
 Citer Alerter [104040]
Xavier38780
11-09-2017 à 10h16
J'ai passé les platines au nettoyant contact (sur la commande également).
Et pas de changement : la voiture ne réagit pas.
Les roues ont juste donné un accoup quand j'ai démarré la voiture.

Merci
Xavier

Xavier, 4 msg, 33 ans. (FR-38).
 Citer Alerter [104041]
Korreka
12-09-2017 à 13h57
No hablo bien frances (y no me fio del google translator).

Cuando guardas un coche RC con las baterias conectadas un largo tiempo, suele haber problemas por la corrosión galvanica. La corrosion no solo afecta a los terminales de laton del portabaterias sino que se transmite y ataca a la unión de dos metales diferentes (latón-estaño-cobre).

* En la emisora: si se enciende el led, al menos llega la corriente a la placa. Si no se enciende, limpia los contactos del portapilas, testea los cables que van desde el portapilas a la placa y al interruptor y mira las soldaduras de esos cables (soldaduras que no brillan pueden estar mal). Si usas baterias recargables de ni-cd o ni-Mh, cuidado porque muchas veces el terminal de la bateria es más corto que el de una pila alcalina y no toca en el terminal del portapilas.



* En el coche: cuando enciendes con el interruptor (bateria que esté bien), el coche siempre dá una sacudida. Si esto no ocurre, revisa el conector y cables de la batería por si hay corrosión; revisa los cables del interruptor, el propio interruptor y las soldaduras porque si dejaste la bateria conectada, el cobre del cable puede estar podrido por dentro.



Si sabes un poco de electronica o conoces a alguien que tenga un osciloscopio, te puedo indicar las señales que se testean para saber si la emisora transmite y el coche recibe la señal.

Anonyme, 20 msg, (ES-28).
 Citer Alerter [104044]
Zod29800
12-09-2017 à 22h37
Acceder au profil du membre
Certaine fois j'utilise un sèche cheveux avec du sopalin pour enlever la cire pour pouvoir tester les composants.

Tu as aucune réaction donc problème émission/reception pas, de commande moteur/direction

As-tu essayer de régler les 2 potar (moteur/direction) ?

par exemple l'autre jour une platine fonctionnait bien puis après j'ai cramé un petit transistor
après qq recherches c'était une résistance HS qui le faisait fumer..

Bref c'est repérable mais un peu compliqué au début

Après si vraiment ça ne fonctionne pas utilise ça avec la télécommande nikko si elle est ok
full modélisme..

ESC 320 A

recepteur

servo


Stéphane, 462 msg, 46 ans. Cruas (FR-07).
 Citer Alerter [104046]
publicité
12-09-2017 à 22h37
Lien commercial -8-

Tchill
13-09-2017 à 19h25
Acceder au profil du membre
Le mieux c'est qu'il fasse un saut chez toi pour voir se qui va pas platine ou commande j'ai defois eu les commandes avec des pistes hs .

Gilles, Modérateur,12378 msg, 36 ans. Woustviller (FR-57). [mon blog] www.youtube.com/user/tchillkde
Alerter [104047]
9 messages.    - The Dictator rouge - panne - Lu 284 fois. [6950]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 05 à 21h30 Julman008 ce message comporte une illustrationBonsoir à tout le monde je suis nouveau sur ce forum je viens d'acheté cette avion de marque Nikko.
Des connaisseur sur ce model ?
Le 21 à 14h57 Papinou bonjour, je recherche un chargeur nikko pack 1465, 9,6v
Le 14 à 09h25 Korreka Pour les personnes à la recherche d'émetteur Nikko (telecomande) et ne savent pas qui choisir:
[url=http://reparar-cochesrc.blogspot...
Le 22 à 21h17 Chaveta bonjour,j'ai perdu l'emetteur de mon bolide nikko defender 40mhz. s'il vous plait j'ai besoin de votre aid our trouvé un compactible
Le 22 à 21h22 Chaveta Capture d’écran 2017-07-17 à 23.36.54.png





Warning: reset() expects parameter 1 to be array, boolean given in /home/cyclurba/public_html/nikkoevolution.fr/include/fonction_DB.php on line 18

Warning: Variable passed to each() is not an array or object in /home/cyclurba/public_html/nikkoevolution.fr/include/fonction_DB.php on line 20

Warning: array_count_values(): Can only count STRING and INTEGER values! in /home/cyclurba/public_html/nikkoevolution.fr/pub/banniere.php on line 168